Lynda Campus: System Requirements

  

There may be broken links in this article, the GROK staff has been notified and is working to resolve the issue.


System Requirements

View All System Requirements.  (Provided by Lynda.com)
 

Minimun Requirements

1. Safari 6 or higher, Google Chrome 11 or higher, Firefox 30 or higher, Internet Explorer 9 or higher.

2. Mac OS 10.8 or higher, Windows 7 SP1 or higher.

3. Broadband connection of 1 Mbps or higher.
 

Recommended settings for full site

1. Safari 8 or higher, Google Chrome 41 or higher, Firefox 35 or higher, Internet Explorer 11 or higher.

2. Mac OS 10.10 or higher, Windows 8.1 or higher.

3. Broadband connection of 3 mbps or greater
 

Recommended settings for mobile devices

1. Default Android browser or Safari

2. Android 2.3+ or iOS 7.0+
 

iOS app

1. Devices offered: iPad2+, iPhone 4GSM or iPod Touch (5th generation)

2. iOS 7.0+
 

Android app

1. Devices offered: All android phones or tablets

2. Android 4.0+
 

Win8 app

1. Devices offered: All tablets, laptops, and desktops

2. Windows 8.1+
 

Related Links

 

Referenced from: Lynda.com

15237
6/6/2016 11:12:56 AM